Publipostage: format date devient format nombre

Forum Microsoft Office Word

Modérateur : Argitxu

Publipostage: format date devient format nombre

Publicité
 

pauline3d
Posteur débutant
Posteur débutant
Messages : 1
Enregistré le : 10 mai 2017, 09:20

Publipostage: format date devient format nombre

Message non lu par pauline3d » 10 mai 2017, 09:28

Bonjour,
je n'ai pas trouvé ailleurs visiblement ce genre de problématique, je me permets donc de vous poser la question :
lors de mon publipostage d'Excel à Word, le format date est modifié en un nombre à 5 chiffres ; j'ai beau insérer : { MERGEFIELD Date_dintervention_1 \@ "dd/MM/yy"}
rien n'y fait ...
Auriez-vous LA solution ?
Merci beaucoup de votre intérêt.
Cdlt,
Pauline

Avatar du membre
m@rina
Administrateur
Administrateur
Messages : 1212
Enregistré le : 14 août 2009, 08:51
Contact :

Re: Publipostage: format date devient format nombre

Message non lu par m@rina » 10 mai 2017, 14:33

Bonjour,

Ton champ paraît correct.
Comment sont stockées tes dates dans Excel ?
m@rina

kingzcq
Posteur débutant
Posteur débutant
Messages : 3
Enregistré le : 08 juin 2017, 09:38
Localisation : Los
Contact :

Re: Publipostage: format date devient format nombre

Message non lu par kingzcq » 08 juin 2017, 10:01

Bonjour, avez-vous remarqué un changement de format? Vous pouvez régler le format de la cellule :D
Page Mon personnelle: http://jiyu-acp.com/

DomBra
Posteur débutant
Posteur débutant
Messages : 1
Enregistré le : 19 janv. 2018, 10:08
Localisation : Suisse

Re: Publipostage: format date devient format nombre

Message non lu par DomBra » 19 janv. 2018, 10:34

Bonjour à tout le monde.
Alors, ce n'est pas pour plaire, mais merci à celles et ceux qui prennent sur leur temps pour nous aider à résoudre ces petits soucis de notre vie informatisée.
Je rencontre le même soucis de date en créant un publipostage.
Je suis nouvellement sous windows 10 et j'ai l'abonnement à office 365, donc les logiciels sont les derniers sortis (2018 je crois pour Word).
J'ai essayé la solution proposée sur votre forum, c'est à dire de cocher la case DDE.
Lorsque je lie ma base de donnée excel, il apparaît une boîte qui demande de confirmer la source de données.
Si je coche la case en bas à gauche 'tout afficher', je trouve l'option 'Feuille Excel via un DDE.
Si je choisi cette option, lors de l'ouverture, la date est affichée correctement (jj/mm/aaaa), comme dans excel. Mais je ne eux pas modifier selon le commutateur \@ "jj mm aa"
De plus, si je ferme le fichier word et que j'ouvre à nouveau mon publipostage, il vient un message d'erreur qu'il est impossible d'ouvrir la base de donnée et je dois de nouveau recommencer la liaison des donnée comme pour un nouveau document. Trop compliqué.
J'ai essayé de créer un fichier excel simples avec juste deux noms et prénoms et 2 dates en pensant que mon premier fichier était corrompu, puis un nouveau document word, mais les résultats sont identiques.
Cela pourrait-il venir d'une option qui est activée ou désactivée sur mon ordinateur?
Je serai content de lire vos prochaines bonnes idées. Merci à vous.
Dom

Répondre